BeBits Information Developer Central Submit Application Your Account Web Links Contact Us
BeBits
ssh2 and scp for BONE
Talkback
 Go back to the ssh2 and scp for BONE page
 Post a new Talkback comment!
termcap
 By vitg - Posted on March 20, 2004 - 06:05:55   (#11549)
 Current version when comment was posted: openssh 2.9
You should just make sure there's a beterm entry in your termcap file on the remote machine (probably living in /etc/). Depending on what rights you have, you may need to ask an administrator or put it wherever local, user changes go (I forget).

You can get a good termcap file from ESR - http://www.catb.org/~esr/terminfo/



ssh problems
 By verranm - Posted on March 15, 2004 - 21:47:45   (#11483)
 Current version when comment was posted: openssh 2.9
I've seen this with the sshd build i did years ago and Procton's commercial SSH version...

Try 'stty sane' as soon as you log in - it might help


i can't speak for emacs...
 By le_tigre - Posted on March 25, 2003 - 21:31:53   (#6595)
 Current version when comment was posted: openssh 2.9
but i use vi all the time.

are you SSHing to another server and editing files on that server?

what TERM? most servers don't recognize beos' default beterm termcap, so i always set the TERM to vt100 or vt220.

No usable editor on SSH
 By guillaume78fr - Posted on March 25, 2003 - 20:49:14   (#6594)
 Current version when comment was posted: openssh 2.9
I have found a big problem with this version of SSH : i can't open an editors like vi or emacs with this version...
Does anyone know where i can find a Bone version which can allow the use of vi?

Need netserver ssh2.
 By BigZaphod - Posted on June 7, 2002 - 06:46:00   (#1717)
 Current version when comment was posted: openssh 2.9
Anyone know where to find it? Seems like all the netserver ssh packages I find are ssh1 only.

now if only...
 By rusty - Posted on June 1, 2002 - 15:22:37   (#1640)
 Current version when comment was posted: openssh 2.9
someone could build it so that those of us who don't have BONE, and won't pirate the package, could make use of ssh2 as well....

It would also be nice if the deamon would be ported so that I could ssh into my BeOS systems when I need to access my old e-mail...

thank goodness
 By shatty - Posted on May 30, 2002 - 23:50:56   (#1632)
 Current version when comment was posted: openssh 2.9
As competitent as I might be, I don't have all day to figure out how to build openssl and link it in to the openssh etc. I've started to do it several times but never finished. This worked great from the get go.

i'm glad it's useful
 By le_tigre - Posted on May 30, 2002 - 23:19:34   (#1629)
 Current version when comment was posted: openssh 2.9
i know i'd go crazy without it. =)

Great...
 By titer - Posted on May 30, 2002 - 20:44:16   (#1628)
 Current version when comment was posted: openssh 2.9
This works just fine, thanks!

 
BeGroovy
  Recent Downloads  -  # 2,471
Total Downloads  -  # 889
Total Views  -  # 1,003
User Ratings  -  N/A
  Network Drivers
Shell Utilities
Telnet Clients
1.  BePodder - 9.73
2.  QEMU - 9.68
3.  ScummVM - 9.57
4.  VNCServer - 9.36
5.  Haiku AGP busm... - 9.35
6.  cpu_fix - 9.31
7.  vim6 - 9.31
8.  Beezer - 9.26
9.  HandBrake - 9.25
10.  BeeF - 9.25
1.  Ati Radeon G... - 44,857
2.  BeOS 5 Perso... - 39,981
3.  BePDF - 28,606
4.  Ensoniq Audi... - 21,355
5.  Realtek RTL8... - 21,206
6.  USB Joystick... - 18,062
7.  VLC Media Pl... - 16,171
8.  ATI Rage 128... - 14,067
9.  DOSBox - 12,845
10.  S3 Trio 64 v... - 11,547
You are not logged in.
 Login

 
Unless otherwise noted, everything is copyright © 1999-2013 Haikuware. All Rights Reserved.
For more legal trivia, take a gander at our
Legal Stuff page and our Privacy Statement.
Website Deisgn: NumbDesign